WordPress MU 2.8.4リリース

WordPressのマルチユーザー版であるWordPress MU 2.8.4がリリースされた。WordPress 2.8.4がセキュリティリリースされたが、それに対応するものだ。WordPress MU 2.8.3にアップグレードしていない場合は、自動アップグレードがうまく動かない可能性もあるので、手動でアップグレードするか、こちらを参考にして修正してから自動アップグレードを行ってほしい。

新規にインストールする場合は、Download WordPress MUからダウンロードを行ってほしい。WordPress MUの日本語リソースはこちらから

このエントリをはてなブックマークに追加このエントリをdel.icio.usに追加このエントリをLivedoor Clipに追加このエントリをYahoo!ブックマークに追加このエントリをFC2ブックマークに追加このエントリをNifty Clipに追加このエントリをPOOKMARK. Airlinesに追加このエントリをBuzzurl(バザール)に追加このエントリをChoixに追加このエントリをnewsingに追加

«
»

関連する投稿

Comments and Trackback are closed.

Comments (2)

はじめまして。まったくの素人ですが、WPMUを1年以上になります。WPMU2.9.2を使っていましたが、アップデートのしたのがうまくいかず、以前のコピーを入れなおしましたが、それから、ブログ自体は何とか見えれおりますが、ADMINのページに”Fatal error: Call to undefined function wp_get_current_user() in /home/xpparis/public_html/blogs/wp-includes/capabilities.php on line 920”というメッツセージが出てい管理ページに入れません。
”capabilities.php on line 920”以前と同じでどこを直せばよいのか???
アドバイスをいただければうれしいのですが。
よろしくお願いいたします。

申し訳ございません。お騒がせいたしました。

自己解決いたしました。

又、お世話になると思いますので、よろしくお願いいたします。